Test refreshed with production - now business object definition can't be found
CSM/CAM Version : CSM 9.1

I'm concerned this might be because I downloaded a Mapp to look at it - possibly to use on our Service Desk for loaning out equipment.

I didn't publish it or apply it. Since the refresh I can't see any reference for that Mapp anywhere but it seems to have messed up the business objects?

My Cherwelltest was refreshed with Prod early this week and now I can't open my default dashboard on Cherwelltest I just see the Cherwell splash screen.

I tried to publish a blueprint but get a long list of errors - about constraints referencing non-existent fields - here are just a few

I tried to edit one of the dashboards that I can view and tried to edit an object but I get this:

I've reported this to Cherwell, but I don't know how long it will take to get a reply.

I don't think I will ever download a mapp again.

The latest blueprint I published on test before it was refreshed worked great.

Please help point me in the right direction